新メンテナンス

・返信ボタンの横に [引用なし] のチェックボックスがありますが、  元発言を全て引用することは禁止します。  必要な箇所だけを残し、その他は消してください。   投稿するときにEメールに勝手におかしな言葉が入る場合がありますので削除してください。 よろしくお願いします。  会員未登録の方もご自由に質問してください。
3 / 70 ツリー    ←次へ | 前へ→

GENランプが点かない ヤッピー 21/3/27(土) 22:00
Re(1):GENランプが点かない [名前なし] 21/3/27(土) 22:20
Re(2):GENランプが点かない クリニカルビーマー 21/3/28(日) 13:00
Re(3):GENランプが点かない [名前なし] 21/3/28(日) 21:29
Re(3):GENランプが点かない [名前なし] 21/3/29(月) 7:56 [添付]
Re(1):GENランプが点かない ひげ爺 21/3/28(日) 23:27
Re(2):GENランプが点かない [名前なし] 21/3/29(月) 8:07 [添付]
Re(1):GENランプが点かない ヤッピー 21/3/30(火) 7:04
Re(2):GENランプが点かない ひげ爺 21/3/30(火) 22:39
Re(3):GENランプが点かない ヤッピー 21/3/31(水) 5:56

GENランプが点かない
 ヤッピー  - 21/3/27(土) 22:00 -
R100GS PD です。
いつの間にかGENランプが点かなくなっていました。
そうするとやっぱり充電できていないようでネットで検索して部品を替えることに、エンデュララストの400Wのキットを購入し付け替えましたが点きません。
不良品化と思い、もう一台あるツインショックに移設しましたがきちんと点灯します。
交換キットは、テーターコイル、ローターコイル、ダイオードボード、レギュレーターです。
そしていつの間にかセルも回らなくなっています。カチッと音はするのですけど。
バッテリーは他の車のをつけて試しました。バッテリーに異常はありません。

GNEランプが点かない場合、あとどこを試せばいいのでしょう?

テスターは持ってます。でもどこの何を測ればいいかはわかってません。
セルは、本体がダメになっているかもしれないので明日にでも手持ちのセルに替えてみようと思います。

アドバイスがあればよろしくお願いします。

引用なし

パスワード



Re(1):GENランプが点かない
 [名前なし]  - 21/3/27(土) 22:20 -
書き忘れましたが、インジケーターの球切れ、接触不良は確認しました。

引用なし

パスワード



Re(2):GENランプが点かない
 クリニカルビーマー WEB  - 21/3/28(日) 13:00 -
▼[名前なし]さん:
>書き忘れましたが、インジケーターの球切れ、接触不良は確認しました。
はじめまして、同様の経験をした事がありました。
その時はメーター裏のゴムソケットメス端子の一部が奥に潜り込み、メーター側のオス端子に充分に接触していなかった事がありました。

引用なし

パスワード



Re(3):GENランプが点かない
 [名前なし]  - 21/3/28(日) 21:29 -
▼クリニカルビーマーさん:
>▼[名前なし]さん:
>>書き忘れましたが、インジケーターの球切れ、接触不良は確認しました。
>はじめまして、同様の経験をした事がありました。
>その時はメーター裏のゴムソケットメス端子の一部が奥に潜り込み、メーター側のオス端子に充分に接触していなかった事がありまし
ありがとうございます。

私のohvは、R100GS PDの前期でして
インジケーターの接点は半田付けのような感じで一応全部確認してみました。
今は、リレーを疑っているのですが、スターター、ウィンカーーはわかるのですが、あと一つが何のリレーか分かっっていません。
明日知り合いから配線図を借りる予定です。
でも、リレーとGENランプが関係ないような、、、

引用なし

パスワード



Re(1):GENランプが点かない
 ひげ爺  - 21/3/28(日) 23:27 -
▼ヤッピーさん:
>R100GS PD です。
>いつの間にかGENランプが点かなくなっていました。
>テスターは持ってます。でもどこの何を測ればいいかはわかってません。
>セルは、本体がダメになっているかもしれないので明日にでも手持ちのセルに替えてみようと思います。
>
>アドバイスがあればよろしくお願いします。

ひげ爺(ミスティック)です、今年の初めに同じような症状で悩みました。
タンクを外して、右側にリレーが3個有ります、黄色はスターター、黒2個がモニター等のリレーです。
2個を差し替えて見るのも手です。
私の原因はリレーの接触不良と、キーの配線(4P:リレーの左側に有ります)のコネクターが錆による接触不良でした(現在ジャンパー中)。

チャージランプの”緑”は電源、青は”ダイオードの+D”に繋がってます。
ダイオードボードの接触不良など・・・・順番につぶして見てください。

引用なし

パスワード



Re(3):GENランプが点かない
 [名前なし]  - 21/3/29(月) 7:56 -
▼クリニカルビーマーさん:
>▼[名前なし]さん:
>>書き忘れましたが、インジケーターの球切れ、接触不良は確認しました。
>はじめまして、同様の経験をした事がありました。
>その時はメーター裏のゴムソケットメス端子の一部が奥に潜り込み、メーター側のオス端子に充分に接触していなかった事がありました。

ありがとうございます。
インジケーターは半田付けのような接点です。
添付画像【465_DAED2843-CB0C-4BA4-99F2-8C5FE090C181.jpeg : 32.6KB】

引用なし

パスワード



Re(2):GENランプが点かない
 [名前なし]  - 21/3/29(月) 8:07 -
▼ひげ爺さん:
>▼ヤッピーさん:
>>R100GS PD です。
>>いつの間にかGENランプが点かなくなっていました。
>>テスターは持ってます。でもどこの何を測ればいいかはわかってません。
>>セルは、本体がダメになっているかもしれないので明日にでも手持ちのセルに替えてみようと思います。
>>
>>アドバイスがあればよろしくお願いします。
>
>ひげ爺(ミスティック)です、今年の初めに同じような症状で悩みました。
>タンクを外して、右側にリレーが3個有ります、黄色はスターター、黒2個がモニター等のリレーです。
>2個を差し替えて見るのも手です。
>私の原因はリレーの接触不良と、キーの配線(4P:リレーの左側に有ります)のコネクターが錆による接触不良でした(現在ジャンパー中)。
>
>チャージランプの”緑”は電源、青は”ダイオードの+D”に繋がってます。
>ダイオードボードの接触不良など・・・・順番につぶして見てください。

ありがとうございます。
リレーは前期のGSで仕様が違うようです。
一つはスターター、もう一つはウィンカーとわかっているのですが、もう一つがヘッドライトなのかホーンなのか不明です。
リレーを外してもホーンはなります。
途中から昨日は点いていた ライトとオイルランプも点かなくなりました。
なぜなぜです。
添付画像【466_2F4F70CA-A706-4D36-92EA-20A45907938F.jpeg : 25.6KB】

引用なし

パスワード



Re(1):GENランプが点かない
 ヤッピー  - 21/3/30(火) 7:04 -
クリニカルビーマーさん、ひげ爺さんさんコメントありがとうございました。
昨日、配線図を元に一つ一つ確認していき
レギュレターとダイオードボードを繋ぐ配線が同通してないことがわかりました。
原因は外力。そう私です。
約1年前のツーリングで雨に振られ走行中にエンジンストールしたことがあり
その際、点火系をリフレッシュ 輸入屋ビーマーさんのコイルを入れてました。
その取り付けの奥にあったのが今回接触不良をおこしたカプラーで
取り付けの際にカプラーを押したことが原因で(カプラーに抜け防止の爪はない)
走行中の振動などで接触不良を起こしたと思われます。
そして、今回混迷してしまったのが同時期に起こったスターターリレーの不良でした。
というわけでお騒がせしました。
これからもよろしくお願いします。

引用なし

パスワード



Re(2):GENランプが点かない
 ひげ爺  - 21/3/30(火) 22:39 -
▼ヤッピーさん:
>昨日、配線図を元に一つ一つ確認していき
>レギュレターとダイオードボードを繋ぐ配線が同通してないことがわかりました。
>走行中の振動などで接触不良を起こしたと思われます。

復活して良かったですね!!
1年前に弄った所が原因とは??中々考えられないパターンですね。

引用なし

パスワード



Re(3):GENランプが点かない
 ヤッピー  - 21/3/31(水) 5:56 -
ひげ爺さんさん
ありがとうございました。

今回の教訓、故障の原因をすぐにネットで検索して似ている症状の修理方法に沿ってすぐに部品を替えてしまったけど、まずは実車の状態確認が最重要!ネットに頼り過ぎてはダメだな〜と思いました。

しかし、最後はやっぱり頼ってしまうのですけど、、、😅

引用なし

パスワード



3 / 70 ツリー    ←次へ | 前へ→
 31579
ページ:  ┃  記事番号: